Why is php7.1/7.2 not supported

Solved!
Posted in General by Sean Furze Fri Nov 02 2018 02:25:51 GMT+0000 (UTC)·2·Viewed 29 times

I saw in the README.MD in the github repo that php7.1 and 7.2 are not supported, I was wondering why.
Pedro Cunha
Nov 2, 2018

The framework it uses doesn't support PHP 7.1+, since some functions were removed, and it would require a huge effort to migrate it to the new version of the framework that does support it (our users would also have to change PHP versions, since the new version wouldn't support PHP <7.0). Since we're already working on the new version of Solder (https://github.com/TechnicPack/solder), we decided to just let the old Solder stay as it is for now, so we can focus on the future.


Pedro Cunha marked this as solved
Markdown is allowed